Online Aviation Theory

SYSTEM REQUIREMENTS

Any device with:
  • Windows XP or later
  • Windows RT (e.g. Surface) - COMING SOON
  • MAC OS X v10.4 (Tiger) or later
  • iOS 4.3 or later (iPhone, iPad or iPod)
  • Android 2.3 Gingerbread or later


In order to access the Online Aviation Theory website, please download and install the O.A.T. Browser which is available on any of the above devices.